tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Freddy Villalba Arias" <fvilla...@madrid.bilbomatica.es>
Subject RE: JTA support
Date Thu, 15 Apr 2004 12:20:21 GMT
You are right, Nik. There it is.

However, I believe the default used by JBoss (as shipped, of course)
will be v4.1.29... right? (haven't confirmed it yet) :)

Cheers,
Freddy.


-----Mensaje original-----
De: Nikola Milutinovic [mailto:Nikola.Milutinovic@ev.co.yu] 
Enviado el: jueves, 15 de abril de 2004 14:19
Para: Tomcat Users List
Asunto: Re: JTA support

Freddy Villalba Arias wrote:

> Hi,
> 
> Sorry if I misled you.
> 
> I'm using JBoss v3.2.3. According to that version's download page:
> 
> "(includes Tomcat 4.1.29 JBossWeb HTTP server and JSP/Servlet engine,
> EJB, CMP2.0, JCA, IIOP, Clustering, JTA, JMX and more)"

Look under doc/examples, there is a build dir for Tomcat 5.0.1x. You'll
need a 
working Ant to build it.

Nix.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message