tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hubbert, Thomas" <T.Hubb...@LR-International.com>
Subject compile modjk 2 and Apache1.3
Date Wed, 28 Apr 2004 12:28:56 GMT
Hi, 

I want to use modjk2 with apache 1.3 (or should I better go with apache 2
for our production system?) and Tomcat5, but I'm having a little trouble
setting it up :-(. In the mod jk2 doc it say that you require APR to run jk2
with apache 1.3. 

First of all: is the current apr version (I think it's 0.9.4) stable and can
I use it for production systems respectively?
Also I'm looking for a good compile howto helping me to put all the pieces
together. I found one which is really GREAT, unfortunately it does not
include anything on modjk2. I'll give you the link anyway. Maybe someone
might find it useful:
http://www.delouw.ch/linux/Apache-Compile-HOWTO/html/index.html

Hope you can help me with my problem.
Thanks 
Thomas

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message