tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emerson Cargnin <emer...@tre-sc.gov.br>
Subject Re: jk or jk2 for tomcat 4.1.30 with apache 2?
Date Wed, 28 Apr 2004 18:59:01 GMT
AFAIK, both jk and jk2 can be used with tomcat 4 or 5, although for my 
experience, jk is far more documented and easier to configure.



Daniel Gibby wrote:
> Somewhere in the docs at the apache I read that the jk2 connector is for 
> tomcat 5 or tomcat 4, but not both... and that the jk connector is for 
> apache both.
> Is this an outdated doc, or is there some reason behind it? I can't 
> figure out where that doc was... :(
> 
> Daniel Gibby
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
> 


-- 
Emerson Cargnin
Analista de Sistemas
Setor de Desenvolvimento de Sistemas - TRE-SC
tel : (048) - 251-3700 - Ramal 3181

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message