tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nikola Milutinovic <Nikola.Milutino...@ev.co.yu>
Subject Re: JTA support
Date Thu, 15 Apr 2004 12:04:22 GMT
Robert Kr├╝ger wrote:

> 
> Hi Freddy,
> 
> do you know (or anyone else for that matter) where to find instructions 
>  how to configure a minimal JBoss to provide Tomcat 5 with JTA? On the 
> JBoss website I can only see bundles with Tomcat 4. In case you succeed. 
> I would be interested in having a look at your configuration files. In 
> the medium term I would like to get rid of our current hacked 
> Tyrex-based JTA solution.

I think JBoss 3.2.4RCx ships with Tomcat 5.0.18 as default and has 4.1.x as 
optional (under doc/examples or some such path).

Nix.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message