tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hassan Schroeder <has...@webtuitive.com>
Subject Re: Os X
Date Sun, 11 Apr 2004 21:53:57 GMT
Andrew Robinson wrote:

> It was working...I had to restart the machine and now I can't get to the
> tomcat mainpage that was loading...the one with the links...nothing comesup
> when I go to the server at the port # I was using...I restarted tomcat but I
> don't know what else to do....

Everything below still applies -- either Tomcat started and failed,
or it's running but the Context in question has failed. What's the
console and/or error log output show?

> I'd suggest you stop Tomcat and restart using
> 
>>5: start tomcat by `./bin/catalina.sh run`
> 
> Leave that window open and watch the output as you try to access the start
> page. Also, examine your log files for error messages.
> 
>>6: point your browser to http://localhost:8080/
> 
> If that doesn't identify the problem, make sure that you can
> (1) ping 'localhost' and
> (2) telnet to localhost port 8080 and get a server prompt.


-- 
Hassan Schroeder ----------------------------- hassan@webtuitive.com
Webtuitive Design ===  (+1) 408-938-0567   === http://webtuitive.com

                           dream.  code.



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message