tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From JavaNetIn <javane...@swissinfo.org>
Subject JSP's is not compiling
Date Sat, 03 Apr 2004 02:54:46 GMT
  Hello Friends,

I caught in very strange sitauation. I work with tomcat 4.0b7 with 
jdk1.3 with win98 and it works fine with servlets & JSP.

Recently I upgrate win98 to XP Professional Edition & J2sdk1.4.2 the 
same archive of tomcat runs servlets finely but fails with JSP to 
compile. While Tomcat 5.0 works finely. In tomcat 4.0 it seraches for 
jvm.cfg in jre/lib dir while the file recides in jre/lib/i386. I copied 
file to jre/lib but in vain.

And yes & same tomcat4.0b7 runs finely in my office where J2sdk1.4.1-5 
is installed.

While HP Laserjet 1010 had some configuration setup bundled with tomcat 
4.1 shows the error saying java relese is very latest.

Why this is?

Most of the times Java gives backword comatibility. But here the problem 
is very new to me. Can any body throw some light in this issue?

Thanks in advance.

./Nikhil

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message