tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Giorgio Ponza <gior...@opla.it>
Subject Re: AGAIN jk2 2.0.4 compile
Date Thu, 01 Apr 2004 16:02:29 GMT
Dale, Matt ha scritto:
> I just did this today, look for the apr libs in /usr/local/apache/lib directory and complile
with
> ./configure --with-apxs2=/usr/local/apache/bin/apxs \
>>--with-apr-lib=/usr/local/apache/lib \
>>--with-tomcat-41=/usr/local/jakarta-tomcat-5.0.19 \ 
>>--with-java-home=/usr/local/j2sdk \
>>--with-jni

I've done it, but the error continues to be:
configure: error: Apache 1.3 requires apr to built from source, use 
--with-apr and --with-apr-util
I have downgraded to 2.0.2 until i will have more time to try again.

> see http://www.connecties.com/cymulacrum/tomcat5/book1.html if you need any more help
ohh, was the first one i looked at.
Tx a lot for the help

Giorgio

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message