tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philip Baruc <>
Subject Require a tomcat build with bug fix....
Date Mon, 12 Apr 2004 15:14:23 GMT

My company requires a stable build of tomcat 4.0 that
contains a bug fix to the "WebAppClassLoader".
Specifically the bug is 10469 (deals with inconsisten
encoding of urls). I was wondering 2 things.

1) How might i aquire a build of tomcat that currently
has this bug fix (without building tomcat myself, i.e.
is there a nightly build i can pickup that has this

2) When will apache be releasing thier next stable
build of tomcat 4.0.

Thanks For any help.

Philip Baruc

Philip G. Baruc

Do you Yahoo!?
Yahoo! Tax Center - File online by April 15th

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message