tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Robinson <and...@andrew-robinson.net>
Subject RE: RE: RE: Os X
Date Sun, 11 Apr 2004 21:20:17 GMT
It was working...I had to restart the machine and now I can't get to the
tomcat mainpage that was loading...the one with the links...nothing comesup
when I go to the server at the port # I was using...I restarted tomcat but I
don't know what else to do....

Any suggestions,
Andrew 

-----Original Message-----
From: tomcat-user-return-98130-andrew=andrew-robinson.net@jakarta.apache.org
[mailto:tomcat-user-return-98130-andrew=andrew-robinson.net@jakarta.apache.o
rg] On Behalf Of Hassan Schroeder
Sent: Sunday, April 11, 2004 4:55 PM
To: Tomcat Users List
Subject: Re: Os X

Andrew Robinson wrote:

> It seems to run but I get an error page when I go to the server at 
> port 8080 ERROR The requested URL could not be retrieved

I'd suggest you stop Tomcat and restart using

> 5: start tomcat by `./bin/catalina.sh run`

Leave that window open and watch the output as you try to access the start
page. Also, examine your log files for error messages.

> 6: point your browser to http://localhost:8080/

If that doesn't identify the problem, make sure that you can
(1) ping 'localhost' and
(2) telnet to localhost port 8080 and get a server prompt.

--
Hassan Schroeder ----------------------------- hassan@webtuitive.com
Webtuitive Design ===  (+1) 408-938-0567   === http://webtuitive.com

                           dream.  code.



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message