tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn <javajun...@koyuru.com>
Subject Re: Tomcat w Java1.5 beta problem
Date Tue, 10 Feb 2004 01:26:58 GMT

> I suggest rebuilding tomcat with 1.5 beta if you want to run servlets
> compiled using 1.5 beta.  I'm not even sure my suggestion will work, as
> I haven't tried it myself.  There has not been a tomcat release declared
> to support JDK 1.5 yet, although you're welcome to do building and
> testing for us ;)

The problem I had, I think, is that my method used an Enumeration and 
under 1.5 enum is a new keyword but 
jakarta-tomcat-jasper/jasper2/src/share/org/apache/jasper used enum many 
places as an identifier, as do some classes in  
org.apache.tomcat.util.compat
-- 
Shawn

Happily using M2, Opera's revolutionary e-mail client: 
http://www.opera.com/m2/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message