tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "George Hester" <hesterl...@hotmail.com>
Subject Re: Lost the Administrator function
Date Sun, 29 Feb 2004 17:14:52 GMT
Yeah I know.  It's just the Admin function all else seems fine.  So when I get to the point
that using it is necessary then I'll likely have to blow it (Tomcat 4.1.29) away.  I have
Tomcat 4.1.30 in a different machine so I''ll try to get that one to the point where it mimcs
this installation and check the Admin function after each war and the ISAPI redirector.  Don't
know what else I can do.

-- 
George Hester
__________________________________
"Adam Hardy" <ahardy.struts@cyberspaceroad.com> wrote in message news:4041E2DB.6060905@cyberspaceroad.com...
> On 02/29/2004 01:34 AM George Hester wrote:
> > This is the error:
> > 
> > org.apache.jasper.JasperException: Cannot find ActionMappings or ActionFormBeans
collection
> > 
> 
> Hmmm, sounds like your admin app is really struggling. :)
> 
> I think your best bet is to do a fresh install of tomcat. If that's a 
> problem, then copy the admin app directory over to the original tomcat.
> 
> Adam
> 
> -- 
> struts 1.1 + tomcat 5.0.16 + java 1.4.2
> Linux 2.4.20 Debian


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message