tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <wbar...@wilshire.com>
Subject Re: Upgrading Tomcat 3 to 4 with Apache 1.3.24 and OpenSSL 0.9.6c
Date Wed, 18 Feb 2004 07:21:05 GMT
JServ isn't supported in any version higher than 3.3.  You will have to use
mod_jk.

"fhbib webmaster" <fhbibwebmaster@yahoo.com> wrote in message
news:20040217143137.10519.qmail@web21410.mail.yahoo.com...
> Apache 1.3.24 can be used with Tomcat 3.3
> on Win32 by using the Apache JServ
> communication module (port 8007).
>
> Is it possible to upgrade a configuration
> running Tomcat 3.3 and Apache 1.3.24 using
> OpenSSL 9.9.6c to use Tomcat 4.1.29?
>
> If so, is there an FAQ, etc,
> with the detailed How To?
>
> Much Thanks for any help!
>
>
> __________________________________
> Do you Yahoo!?
> Yahoo! Finance: Get your refund fast by filing online.
> http://taxes.yahoo.com/filing.html




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message