tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oscar Carrillo <tom...@daydream.stanford.edu>
Subject Re: HTTPS with Apache 2.0.48 and Tomcat 5.0.16
Date Mon, 02 Feb 2004 17:32:51 GMT
I describe this in my HOWTO.

http://www.linuxjava.net/howto/webapp/

You either redirect traffic from http to https for that virtual host, or 
you only mount the webapp in the http virtual host and not for the https.

Oscar Carrillo

On Mon, 2 Feb 2004, Ralf Schneider wrote:

> Am Montag, 2. Februar 2004 13:55 schrieb Yiannis Mavroukakis:
> > Best remove that line, stick it in your httpd.conf instead along with the
> > hostname.
> 
> This wasn't the problem. I did not notice that mod_ssl was not compiled into 
> httpd :-( After a rebuild of Apache (now with SSL support :-) and works now.
> 
> My last problem to solve (I hope :-) is how can I prevent user from accessing 
> the webapp with the normal HTTP protocol instead of HTTPS? At the moment both 
> works, but I only want it to work with HTTPS.
> 
> Ralf.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message