tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rg...@hss.hns.com
Subject Re: Begin event threw error
Date Mon, 23 Feb 2004 14:24:41 GMT




Hi Peter,

The same error is happening with me.  Also the Tomcat 4 is giving
ResourceBundle locale en_US error.

But when i did run Tomcat 4 with j2sdk1.4.1 everything just worked fine.

And when I did run Tomcat 5 on j2sdk1.4.1 it also worked all fine

The problem is that it is written in the 'running.txt' in tomcat directory
that it shall work with any jdk version above jdk1.3.
But it is not working on my machine on any version below j2sdk1.4.1

Anyway, do let me know if anyone has solution to run tomcat in jdk1.3 or if
it is not compatible with jdk1.3

Thanks & Regards,

Rajesh Garg





...


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message