tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anja.ment...@bayerbbs.com
Subject Problems with Tomcat4.1.24 and IIS 4.0
Date Thu, 05 Feb 2004 15:28:27 GMT





Hello, I really need help soon with the following problem:

on WinNT server with IIS 4.0 I have running a WebApplication that uses asps and
jsps and servlets. For that I use Tomcat 4.1.24 to handle the Servlet-requests.
On IIS I have loaded isapi_redirector.dll to send the requests to Tomcat. Many
times this works fine but somteimes the redirection doesn't work. Calling a
Servlet-URL the browser tells me that the requestet Page cannot be found.
isapi.log tells me the a worker for the servlet has been found but the
httpextension doesnot start (without any errormessage). It seems like the
redirector is running in circles. The pr5oblem cannot be reproduced. Sometimes
it works, sometimes not.
Does anybody know some solution.
Thanks in advice.

Mit freundlichen Grüßen/ Best Regards

Anja Mentges

_________________________________________
Bayer Business Services GmbH

LOG-QM-DST
51063 Köln, Gebäude 2975, Raum 02.B2.06
Schanzenstr. 41
Tel.: +49 0214 30 35537
Fax:  +49 0214 30 39217
E-Mail:  anja.mentges@BayerBBS.com
Internet :  http://www.bayer-ag.de



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message