tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörn Böckenkamp <joern.boeckenk...@ton-art.de>
Subject Tomcat and SSL: problem with expiration of VeriSign Global Server ID Intermediate Root
Date Thu, 26 Feb 2004 12:53:21 GMT
Hi there,

I'm using Tomcat standalone with SSL and a VeriSign certificate
on SUN Solaris 9 and Linux (debian 3.0, 2.4.25).
Now that the VeriSign Global Server ID Intermediate Root cert
has expired I have to replace the Intermediate Root cert on the
server. There is an example on how to replace the cert on an apache
server on their website (and that works fine), but no instructions
how to replace it on an standalone tomcat server.

I don't want users to have to install the new Intermediate Root cert
into their Internet Explorer or other browser ...

Does anybody now how to solve that? I have already read these pages:

https://www.verisign.com/support/site/caReplacement.html
http://jakarta.apache.org/tomcat/tomcat-5.0-doc/ssl-howto.html
http://java.sun.com/webservices/docs/1.1/tutorial/doc/WebAppSecurity5.html
http://java.sun.com/j2se/1.4.2/docs/tooldocs/solaris/keytool.html

Thx in advance,

Joern

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message