tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wendy Smoak <Wendy.Sm...@asu.edu>
Subject RE: Problems using Servlet with 4.1.29, Apache 2.0.40 and https
Date Fri, 27 Feb 2004 23:16:45 GMT
> From: Lutz Maibach [mailto:klinge@easycom.de] 
> I'm trying to get a servlet called rreport running with the Software
> shown above. Everything is working well as long as I use the
> http-address

When I add a new context in Tomcat, I have to add a section to ssl.conf
(an Apache config file, not Tomcat).  The one for the Tomcat examples
looks like this:
# Enable SSL for example servlets                        
Alias /examples "/path/to/tomcat/webapps/examples"      
<Directory "/path/to/tomcat/webapps/examples">          
 SSLOptions +StdEnvVars +ExportCertData                  
 Options Indexes FollowSymLinks                          
</Directory>                                             
JkMount /examples/* ajp13                                
<Location "/examples/WEB-INF/">                          
 AllowOverride None                                      
 Deny from all                                           
</Location>

Did you add one of those for the context that contains your 'rreport'
Servlet?

-- 
Wendy Smoak
Application Systems Analyst, Sr.
ASU IA Information Resources Management   

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message