tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: POST method not working
Date Wed, 11 Feb 2004 15:36:38 GMT

Howdy,
If POST parameters weren't working, we'd all be in serious trouble.  I'm
fairly sure they're working fine ;)  Would you like to share some code
so that we can maybe diagnose a problem?

Yoav Shapira
Millennium ChemInformatics


>-----Original Message-----
>From: Kumar Abhay-CAK203C [mailto:CAK203C@motorola.com]
>Sent: Wednesday, February 11, 2004 10:29 AM
>To: 'tomcat-user@jakarta.apache.org'
>Subject: POST method not working
>Importance: High
>
>> Hi,
>>
>> I am suing post method of sending data to servlet  from a JSP page. I
am
>unable to get the data by request.getParameter(). If I am sing get
method I
>am able to retrieve data from JSP page
>>
>> Please let me know how to achieve this ? And what is the bug ?
>>
>> Abhay
>>



This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message