tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill Dudney <b...@dudney.net>
Subject Apache2 to Tomcat5.0.x
Date Wed, 11 Feb 2004 23:03:19 GMT
Hi,

I'm trying to connect Apache2 to Tomcat5.0.x on my mac (OS X) and I'm
unable to get jni to work. What is the expected/required/best way to
connect these two on a Unix platform? I read in the archive that
someone did not expect the jni connection to work on Linux, does that
apply to all unixes? Or did I just misunderstand...

I don't need (yet anyway) configuration files or anything. I'm trying
to find out if I'm running down a rat hole trying to connect Apache2 to
Tomcat with jni.

Thanks in advance for any help.

-bd-


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message