tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chugh, Sanjay" <sch...@filenet.com>
Subject Is this a Tomcat problem? Someone please point me in the right direction to solve this problem...
Date Wed, 04 Feb 2004 19:43:40 GMT
I am part of a large team working on a java project with Tomcat. We are
using jdk1.3.1 and Tomcat 4.1.18. The problem is that the latest build
of our application has a problem on my machine. I've tracked it down to
what seems like a problem with the session. When code that retreives
information from the session is executed, it is not giving a valid
result back. The part that I am having problem with is that it is a
problem only on my machine. In fact if I hit the Tomcat server on my
machine from another machine on the network, then everything works fine
as well. The same is true if I hit the Tomcat server on my machine from
a virtual machine running also on my machine. It is only when I run the
application itself on my machine. I did just check one other thing. That
is I started IE on my machine but hit the tomcat server on another
physical machine. This time the application worked fine on my machine.
This is all very confusing, and I am at a loss to explain what is is on
my machine or my tomcat server that is causing a problem.

I've compared the different machine configuration (they are all pretty
similar). The Internet Explore options on all the machines are
identical.

I would apreciate any ideas someone might have to offer.

Thanks,


-- Sanjay


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message