tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Black <jbl...@ieee.org>
Subject Re: Tomcat w Java1.5 beta problem
Date Mon, 09 Feb 2004 19:27:52 GMT
Shapira, Yoav wrote:

> I suggest rebuilding tomcat with 1.5 beta if you want to run servlets
>
>compiled using 1.5 beta.  I'm not even sure my suggestion will work, as
>I haven't tried it myself.  There has not been a tomcat release declared
>to support JDK 1.5 yet, although you're welcome to do building and
>testing for us ;)
>
  I wrote a jsp page that uses some of the management api stuff for 
monitoring threads, garbage collection, etc, and that works great under 
Tomcat 5, using jdk1.5.0.  I didn't have to recompile anything.

  Once I get my unit tests to pass I will see how my webservices run 
under jdk1.5.

-- 
"Love is mutual self-giving that ends in self-recovery." Fulton Sheen
James Black    james@usf.edu



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message