tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Black <>
Subject Re: Tomcat w Java1.5 beta problem
Date Mon, 09 Feb 2004 19:25:58 GMT

>  I get the complaint from both IDEs I use because of the fact that the 
> collections have changed, in order to support generics.
> I haven't tried running my JDK1.5 classes under jdk1.4.2 yet, as I am 
> still trying to get all of my unit tests to pass. <g> 

  Oh, I thought you had run it under Tomcat.

  Use ant to run your unit tests. <g>  That is what I am doing.

  Also, Netbeans doesn't seem to have a problem with compiling and 
running the tests, if you have the external program set to jdk1.5.0.

  For my jdk1.4.2 unit testing I use ant though and that works fine.

  I have given up trying to get Netbeans or Eclipse to stop complaining 
about the new features I am using.

"Love is mutual self-giving that ends in self-recovery." Fulton Sheen
James Black

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message