tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Avinash Sridhar" <smartnas...@rediffmail.com>
Subject Re: Re: Error compiling servlet file,help
Date Mon, 02 Feb 2004 03:02:35 GMT
Hi Phil,
   Thanks for the information,The E: was overlooked,silly me.

Yes it did help

AS

On Mon, 02 Feb 2004 Philipp Taprogge wrote :
>Hi!
>
>Avinash Sridhar wrote:
>>Thanks for the suggestion,I did as you told and echo %CLASSPATH% going into the directory,
>>but still the errors as below.
>
>And the result was... what?
>
>The compiler errors can be interpreted in only one way: the servlet-api is _not_ in your
classlath. Hence there can be only one cause of the problem: you are not adding them correctly.
>Thsi is clearly a shell issue.
>
>>>>/********** tomcat.bat *************/
>>>>
>>>>set classpath=;E/tomcat/tomcat-5/common/lib/servlet-api.jar
>>>>set classpath=;E/tomcat/tomcat-5/common/lib/jsp-api.jar
>>>>
>>>>/********** tomcat.bat *************/
>
>I see three issues here: for one I don't know what that leading ; is about. If it's not
a problem, it is definitively not necessary. Secondly, I am not sure if you can use forward
slashes in the classpath on Windose machines. And either way, you are missing a : as in E:
at the beginning.
>
>HTH
>
> 	Phil
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message