tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Keir <m.k...@qut.edu.au>
Subject IIS5+Tomcat5 and default documents
Date Thu, 12 Feb 2004 00:46:03 GMT
Hi,
I am having some bother with getting the isapi_redirector2 to correctly
pass info between IIS5 and Tomcat5 when using default documents.  
On a W2k advanced server, I can call
http://cname/directory/index.jsp and return content but
http://cname/directory/ does not return anything - rather a "worker is
NULL" error is logged.  
On the same machine for a different host name, call it cname2, calling 
http://cname2/directory/index.jsp and http://cname2/directory/ achieves
the same correct result.  
The only different in configuration comes in the workers2.properties
file where the working/non-working examples show uri:cname2/* and
uri:cname/*.jsp respectively.  
Has anyone else seen similar behaviour and or know possible solutions? 
A number of other programming languages are used on the box that IIS is
managing so I want everything except JSP to be handled by IIS.
Cheers,
Mark
-- 
Mark Keir,  Email: m.keir@qut.edu.au
UNIX/LINUX Systems Administrator and OLT/WWW Manager,
School of Electrical and Electronic Systems Engineering,
Queensland University of Technology, 
CRICOS No. 00213J, Brisbane, Australia
Phone: +61 7 3864 5018, Fax: +61 7 3864 9022




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message