tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard Watson" <howa...@esgw.org>
Subject RE: Virtual Host newbie question ?
Date Fri, 16 Jan 2004 18:19:51 GMT
Off should be correct. I believe that On can cause the issue you are trying to resolve.

Is ServerName server name ? server name as you listed below
Is Listen serverIPaddr ? ip you are trying to hit

I don't know that it matters, but on mine I set

ServerName DNSname:80
Listen ipAddr:80

to be explicit.

You might want to throw this around on the httpd user list?
Howard

>>> schakravarthy@doas.ga.gov 01/16/04 10:17AM >>>
Hi,

It is set to Off. 
Should it be On?

-----Original Message-----
From: Howard Watson [mailto:howardw@esgw.org] 
Sent: Friday, January 16, 2004 11:12 AM
To: tomcat-user@jakarta.apache.org 
Subject: Re: Virtual Host newbie question ?

What is the vailue of UseCanonicalName in your apache conf?

>>> schakravarthy@doas.ga.gov 01/16/04 08:36AM >>>
I have setup apache/tomcat/ with Vhost and everything works great!

 

However, I am not able to use the IP alone with the server name to
access the system i.e.

 

http://server_name <http://server_name/>  works but not

 

http://IP <http://ip/> 

 

Why?

 

Thanks



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org 
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org 


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org 
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org 



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message