tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brennon Obst <bren...@ienergyglobal.com>
Subject jk2 for Apache 2.0.43 (and only 2.0.43)
Date Tue, 20 Jan 2004 05:42:49 GMT
Why does it say the following.
 
----start----

This is the 2.0.2 release of JK2


You'll find here binaries for Apache 1.3, 2.0 and IIS. 

Build under Windows XP, Apache 1.3.27 and 2.0.43, IIS 5.1 


*	isapi_redirector2.dll is for Microsoft's IIS web server 

*	mod_jk2-1.3.27.dll is for Apache 1.3.x 

*	mod_jk2-1.3.27-jni.dll is for Apache 1.3.x with JNI supported 

*	mod_jk2-2.0.43.dll is for Apache 2.0.43 (and only 2.0.43) 

----end----
 
 
 
When the main releases for Apache are 2.0.47 and .48 ?
 
Is this random or does that mean it wont work for my version of Apache ?

Brennon Obst 


Java Security Programmer
iEnergy Main Branch 
39 Melbourne St. / Brisbane 
p. (617) 3846-6666 
brennon@ienergyglobal.com 

 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message