tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Bruno.Mell...@nokia.com>
Subject RE: NoClassDefFoundError: Digester
Date Fri, 16 Jan 2004 19:20:33 GMT
One more note that may (or may not) be relevant:  I am running Tomcat with a dedicated solaris
user ID, not as root.

-----Original Message-----
From: ext Shapira, Yoav [mailto:Yoav.Shapira@mpi.com]
Sent: Friday, January 16, 2004 11:39 AM
To: Tomcat Users List
Subject: RE: NoClassDefFoundError: Digester



Howdy,

>This could be a bug on the latest distribution of Tomcat 5.0.16 for
>Solaris.  I just did a standard install from scratch, modified the
>Connector ports to new numbers (to avoid conflicts with previous
install),
>renamed localhost to the real machine name in <Engine defaultHost> and
in
><Host>, and nothing else.  I had the same problem.

I can't reproduce that.  I installed tomcat 5.0.16 on solaris just fine
a few minutes ago.  The balancer app is privileged so it can see
server/lib.

Yoav Shapira



This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message