tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Spam <s...@rockhopper.org>
Subject Re: Apache + tomcat +ssl
Date Wed, 14 Jan 2004 19:37:31 GMT
You don't say if the displaying of images problem is related to port 80,
8080 or 443 (or any combination of these ports).
I guess it's ok for port 8080.
Try to display one image by using the full URL, example:
        https://localhost/appserver/myapp/img/viewmag.gif
and
        http://localhost/appserver/myapp/img/viewmag.gif
You should get an error, which one? page 404, 500 (from apache), 500
(from tomcat)?
Again, first thing to know is if it's a problem related to apache+mod_jk
or tomcat problem.
Have a look on logs and forward apache / mod_jk / tomcat logs related to
these attempts.

Without this information, I would try:
    - check if your JkMount points out a '*' and not a '*.jsp'
    - check if you have configured no security restrictions inside
apache configuration

johann DUPUIS

Omkar Joshi wrote:

> Ok,
>
> https://myserver.com/index.jsp     "WORKS"  am able to browse thru all 
> data
>
> only problem is it is not showing all the images which i have stored 
> under
>
> tomcats web application.
>
> _________________________________________________________________
> Send DD, pay no commission. 
> http://server1.msn.co.in/msnleads/suvidha/dec03.asp?type=hottag Click 
> here.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>





---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message