tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Myers <ja...@jamestmyers.com>
Subject Re: tomcat-connectors
Date Mon, 05 Jan 2004 16:32:14 GMT
Hi,

I am having similar problems, though not with the same configuration as 
yours.  My config is: RH9, Apache 2.0.48, Tomcat 5.0.16, JK2_2.0.2.

I cannot get the make files to produce the .so's.  It's as if libtool is 
not working.
I am following the instructions to the letter, but still no mod_jk2.so, 
or jkjni.so.

Any ideas?

James

Shannon Scott wrote:

>Greetings,
>I hope everyone is feeling well in the new year.
>I recently upgraded a web server from redhat7.2 to the fedora os.  The
>apache was upgraded in the process and now we are running Apache/2.0.47.
>I have been unable to get a mod_jk or mod_jk2 that will install or
>compile.
>I have tried the src files from the apache site found here:
>http://jakarta.apache.org/site/sourceindex.cgi
> 
>but I get the following error during the make:
>jk_connect.c:99:28: apr_network_io.h: No such file or directory
> 
>( all the apr rpms for fedora have been installed ).
> 
>Someone suggested trying the rpms at jpackage.org, so I have also tried
>all the source and non source rpms from jpackage.org.
> 
>Does anyone have mod_jk or mod_jk2 working with tomcat 4.x on the fedora
>os?
>Any help or insight is greatly appreciated.
>Take Care
>Shannon
> 
>Fedora Core 1
>Apache 2.0.47
>Tomcat 4.1.24
> 
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message