tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allan Bruce" <alla...@f2s.com>
Subject Re: Linking tomcat with apache
Date Sun, 18 Jan 2004 22:43:03 GMT
I get an error message saying: Internal Server Error.

I have left my jk2.properties blank as this should leave everything to the
default as far as I can tell.  My workers2.properies is using this minimal
config:

# Define the communication channel
[channel.socket:localhost:8009]
info=Ajp13 forwarding over socket
tomcatId=localhost:8009

# Map the Tomcat examples webapp to the Web server uri space
[uri:/examples/*]
info=Map the whole webapp
What else do I need to get this working?ThanksAllan----- Original
Message ----- 
From: "Tim Funk" <funkman@joedog.org>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Sunday, January 18, 2004 7:23 PM
Subject: Re: Linking tomcat with apache


> http://jakarta.apache.org/tomcat/tomcat-4.1-doc/jk2/index.html
> http://nagoya.apache.org/wiki/apachewiki.cgi?Tomcat/Links
>
> -Tim
>
> Allan Bruce wrote:
> > I have tomcat and apache both setup and running.  At the moment, I am
using
> > a permanent redirect for urls to servlets to tomcat.  But this is not
> > correct.  How do I get them set up correctly? I have jk2 installed.
> > Thanks
> > Allan
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message