tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Reynir Þór Hübner" <rey...@hugsmidjan.is>
Subject RE: tomcat 5 and oracle 8i
Date Mon, 12 Jan 2004 16:45:58 GMT
Hi, 
I use tomcat 4.1.x with oracle all the time, I don’t think the version
of tomcat matters, as there should not be any conflicts between
libraries in tomcat and the driver. 

Just get the driver for j2sdk 1.4 and oracle 8i, the only "special"
thing you need to do, is use the Thin driver, and then refer to the
documentation on how to create a valid jdbc url, and make connection to
the database. 

Hope it helps

-reynir




> -----Original Message-----
> From: Jeremy Martinez [mailto:jmartinez@noof.com] 
> Sent: 12. janúar 2004 16:29
> To: tomcat-user@jakarta.apache.org
> Subject: tomcat 5 and oracle 8i
> 
> 
> I am running tomcat 5 and java 1.4.  I am attempting to 
> connect to an oracle 8i database.   However, the drivers 
> listed on oracles download site for the jdbc's do not have 
> this combination of tomcat5, java 1.4 and oracle 8i.   Has 
> anyone got this combination working?  And if so, was there 
> anything special that had to be done to make it work?
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message