tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jerry Birchler" <jrbirch...@comcast.net>
Subject RE: EJB Compliance
Date Fri, 19 Dec 2003 03:58:45 GMT
Tomcat does not implement EJB. JBOSS implements EJB on top of tomcat
(currently, version 4.1.29). Check it out here:

http://www.jboss.org

-----Original Message-----
From: Tony Colson [mailto:colson@prettyhealth.biz]
Sent: Thursday, December 18, 2003 9:57 PM
To: 'Tomcat Users List'
Subject: EJB Compliance



This might be a re-post...sorry if it is...


Is Tomcat 4.1 (or even 5.0) EJB Compliant?  If so, is it compliant with
the EJB 1.1 or 2.0 specification?

I can't seem to find appropriate documentation.  Also, in the Tomcat
docs under the <Context> element, it doesn't even mention the <Ejb>
element, but, of course, it is provided in the sample server.xml file.

Thanks
Tony


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message