tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: tomcat memory usage
Date Tue, 30 Dec 2003 14:28:40 GMT

Howdy,

>  Look at http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20758 and
>see if that is your problem.
>
>This may also help:
>http://www.junlu.com/msg/38658.html

I clicked the above and surprisingly saw my own message ;)

Anyways, note that bug 20758 is filed against tomcat 4.1.24.  There's no
such bug reported against tomcat 5, and work has definitely been done in
this area.  If you do submit a new one for tomcat 5, make sure to attach
your simple test WAR file and the steps so we can reproduce this
problem, or your bug will be marked as INVALID/WONTFIX.

Yoav Shapira



This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message