tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dale, Matt" <Matt.D...@beCogent.com>
Subject RE: Tomcat 5.0 (problems)
Date Tue, 30 Dec 2003 18:09:41 GMT
Never seen this before so I'm stumped, i'm sure someone else can tell you what it is though

-----Original Message-----
From: Kleber [mailto:kvieira@f2b.com.br]
Sent: 30 December 2003 17:46
To: Tomcat Users List
Subject: Re: Tomcat 5.0 (problems)


My JAVA_HOME it is set correctly.
I have tried starting tomcat from the bin\startup.bat file and the error is
this:

Without enviroment space
Cannot find
This file is needed to run this program

what could be happened?


----- Original Message ----- 
From: "Dale, Matt" <Matt.Dale@beCogent.com>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Tuesday, December 30, 2003 3:17 PM
Subject: RE: Tomcat 5.0 (problems)



My first guess would be that JAVA_HOME isnt set. Have you tried starting
tomcat from the bin\startup.bat file yet rather than the service?  as it
will output errors to the console.

Ta
Matt

-----Original Message-----
From: Kleber [mailto:kvieira@f2b.com.br]
Sent: 30 December 2003 17:01
To: Tomcat Users List
Subject: Re: Tomcat 5.0 (problems)


Thanks for your answer,

I look at the folder %TOMCAT_HOME%\logs and it´s empty. There isn´t any file
or folder inside of it.

Best regards,
Kleber

----- Original Message ----- 
From: "Dale, Matt" <Matt.Dale@beCogent.com>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Tuesday, December 30, 2003 2:16 PM
Subject: RE: Tomcat 5.0 (problems)



Have a look in the %TOMCAT_HOME%\logs\catalina.out to see if there are any
startup errors. I'm not sure how to answer your 2nd question concisely but
the main file to look at is the server.xml

-----Original Message-----
From: Kleber [mailto:kvieira@f2b.com.br]
Sent: 30 December 2003 16:15
To: tomcat-user@jakarta.apache.org
Subject: Tomcat 5.0 (problems)


Good afternoon,

Nowadays, I work with TomCat 4.1.24 and I would like to install TomCat 5.0,
however after the installation, when I try to start the service, it closes
in the following, not even starts.
I am using jdk1.4.2 and Windows Me.


Which procedures should I take to install TomCat 5.0 and to maintain the
same configuration of the previous version?


I am grateful since now,
Kleber.



----------------------------------------------------------------------------
----


> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org




----------------------------------------------------------------------------
----


> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message