tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <christopher.d.schu...@comcast.net>
Subject Re: How can I compile Mod_jdk2 ?
Date Thu, 18 Dec 2003 15:56:14 GMT
William,

> I trying to compile the mod_jdk from the source version
> jakarta-tomcat-connectors-jk2-2.0.2 but everytime an error happens.

Please provide more information. The error message itself, perhaps.

> Does anybody know a place where I can get a binary for linux, to connect
> my apache 2.0.48 and Tomcat 5.0.16 ?

This does not exist. Binary versions are not available from Jakarta for 
Linux. It's because you need to compile it against your own apache 
version and libc version. Sure, you *can* get one from someone else, but 
it shouldn't be a big deal to compile it.

> Or maybe send-me the module by e-mail....

That's a dangerous request. Someone could send you a trojan...

> I using Fedora Core box and J2sdk 1.4.2
> 
> If this is impossible, maybe someone just has passed for the same
> troubles ?I have now, and help me with something.

Check the archives for your specific error message. We've beat this to 
death like a million times on this list. If your error mesage is not 
found, just followup your own post with the error and we'll see what we 
can do.

Since you're using Fedora, it's very possible that you are missing some 
required library. Fedora isn't exactly ready for prime time. :)

-chris


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message