tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philipp Taprogge <Philipp.Tapro...@gmx.net>
Subject Re: Tomcat4.1.29 Requested resource not available
Date Thu, 11 Dec 2003 16:34:09 GMT
Hi!

Nadia Kunkov wrote:

> Thanks.  I did http://localhost:8080/manager/install?war=test and got the error: "Access
to the specified resource has been denied/forbidden".  What does that mean?  In $Tomcat_Home/conf/tomcat_users.xml
I have this:
> <user name = "Tomcat" password = "Tomcat" roles = "tomcat,manager"/>
> (I'm not logged in to the machine as Tomcat but I thin it has nothing to do with it,
right?)
> When I try to to http://localhost:8080/manager/list I get the same error...
> Can you give me any idea on what is going on?

Im not entirely sure, but this sounds like a permission problem 
outside tomcat. What platform are you running tomcat on? If it's a 
Un*x, check whether the user running tomcat has read access to the war 
file. Have you tried uploading the war from your browser instead?

	Phil

-- 
"I love deadlines, I love the whooshing noise they make as they go by"
- Douglas Adams


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message