tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <christopher.d.schu...@comcast.net>
Subject Re: What is the minimum version of Tomcat that will work with JK2?
Date Tue, 02 Dec 2003 03:34:23 GMT
Asif,

> What is the minimum version of Tomcat that will work with JK2?
> 
> 4.0.3, 4.1.27etc

That's an odd question. Usually, it's the other way around...

Since JK2 speaks the ajp13 protocol, it is rumored to work back to 
Tomcat 3.x, when it was first introduced.

Any Tomcat version that supports an ajp13 connector should work with JK2.

-chris


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message