tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeppy Suparto <smile_je...@yahoo.com>
Subject Re: Tomcat-4.0.6 failed to startup
Date Tue, 16 Dec 2003 07:32:46 GMT
Hi,
I try starting with catalina.bat, but there's no error and still the tomcat failed to startup.
In the command prompt, only show message
 
F:\H2HTest\servers\jakarta-tomcat-4.0.6\bin>catalina.bat start
Using CATALINA_BASE:   ..
Using CATALINA_HOME:   ..
Using CATALINA_TMPDIR: ..\temp
Using JAVA_HOME:       F:\H2HTest\java\j2sdk1.4.2
 
F:\H2HTest\servers\jakarta-tomcat-4.0.6\bin>catalina.bat run
Using CATALINA_BASE:   ..
Using CATALINA_HOME:   ..
Using CATALINA_TMPDIR: ..\temp
Using JAVA_HOME:       F:\H2HTest\java\j2sdk1.4.2
 

What's possible cause of this?
 
Thanks
 


Ben Souther <bpsouther@adelphia.net> wrote:
Try starting with catalina.bat (in the same directory as startup.bat).

When you start Tomcat this way, the dos window will stay open so you can see 
any startup errors.



On Monday 15 December 2003 07:06 am, you wrote:
> Hi All,
> I have a standalone Tomcat 4.0.6 startup which used to works OK.
> Now it stop working, I can't even get it started.
>
> On Win2K machine, starting tomcat's default startup.bat failed.
> Nothing shown on tomcat's log files.
> I guess the logging services are not even started.
> I also tried with Tomcat version 4.1.29
>
> What's possible cause of this?
>
>
> ---------------------------------
> Do you Yahoo!?
> New Yahoo! Photos - easier uploading and sharing

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------
Do you Yahoo!?
New Yahoo! Photos - easier uploading and sharing
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message