tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dola Woolfe <dolac...@yahoo.com>
Subject Re: Tomcat 5 Newbie
Date Thu, 11 Dec 2003 16:33:11 GMT
Hi Tim,

I have

<%@ page import="html.*" buffer="16k" %>

Is this not OK? I have to admit I don't even know why
one would want to play change it.

Pavel
--- Tim Funk <funkman@joedog.org> wrote:
> You probbaly have <%@page buffer='BAD VALUE HERE' %>
> 
> -Tim
> 
> Dola Woolfe wrote:
> 
> > Hi,
> > 
> > Just switched from Tomcat 3.4 to 5.0 (Win
> platform). I
> > copied my entire application from the old webapps
> dir
> > to the new one, but when I start Tomcat (through
> the
> > start menu) everything seems to run correctly,
> except
> > I get the following error when I got to
> > localhost:8080/myapp/index.jsp
> > 
> > org.apache.jasper.JasperException: /index.jsp(1,1)
> > Page directive: invalid value for buffer
> > 	at
> 
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail:
> tomcat-user-help@jakarta.apache.org
> 


__________________________________
Do you Yahoo!?
New Yahoo! Photos - easier uploading and sharing.
http://photos.yahoo.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message