tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Asad Habib <ahabib1...@yahoo.com>
Subject Re: Placement of Tag Library Descriptor
Date Mon, 08 Dec 2003 21:56:59 GMT
Hello. I figured out the problem. Thanks for your
help.

- Asad


--- Ben Souther <bsouther@fwdco.com> wrote:
> What are you using for a URL to access the tld?
> 
> 
> On Monday 08 December 2003 04:29 pm, Asad Habib
> wrote:
> > Hello. I am using Tomcat 4.1.24 on Mac OS 10.3 and
> > when I place the tld file used by my web
> application
> > in /Test/tlds(where Test is the name of the
> > application), I get a 404 Error. When I place the
> same
> > tld file in /Test, everything works fine. Does
> anyone
> > know why this is happening? Apparently, the
> > application is able to find the tld since the
> Tomcat
> > logs show no errors. Any help would be greatly
> > appreciated. Thanks.
> >
> > - Asad
> >
> > __________________________________
> > Do you Yahoo!?
> > Free Pop-Up Blocker - Get it now
> > http://companion.yahoo.com/
> >
> >
>
---------------------------------------------------------------------
> > To unsubscribe, e-mail:
> tomcat-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail:
> tomcat-user-help@jakarta.apache.org
> 
> -- 
> Ben Souther
> F.W. Davison & Company, Inc.
> 
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail:
> tomcat-user-help@jakarta.apache.org
> 

__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message