tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "D. Gilbert" <d.gilbe...@ntlworld.com>
Subject newbie help please, localhost not found
Date Sat, 06 Dec 2003 15:56:13 GMT
When I type http://localhost:8080 in Internet Explorer it says "The page
cannot be displayed".
I've looked through the archives but couldn't find anything.
The running.txt file that comes with Tomcat lists only 3 possibilites for
why it doesn't work.
I've tried changing the port number, I'm using Windows XP so the environment
issue doesn't apply
and I'm pretty sure that I'm not behind a proxy as I am using my own PC at
home.
I'm pretty sure the JDK is installed ok as I can run javac. I tried changing
JAVA_HOME and CATALINA_HOME to
incorrect values and that made things worse so I'm sure they are set
correctly.
I've tried 2 versions of Tomcat 4.0.1 and 4.1.29.
When I startup 4.0.1 I get the messages
"
Starting service Tomcat-Standalone
Apache Tomcat/4.0.1
Starting service Tomcat-Apache
Apache Tomcat/4.0.1
"
which are correct according to my book.
Can anyone say what the problem is, or any ways to debug it?

It should run on a standalone home PC shouldn't it? I don't need to be
connected to a LAN or anything do I?

I've been trying to solve this for 2 weeks now so I would really appreciate
any help please.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message