tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Eric Miller" <jemil...@uchicago.edu>
Subject Re: CGI not working on Tomcat 5.0.16?
Date Tue, 16 Dec 2003 18:04:23 GMT
Tomcat supports CGI natively. I'm using Tomcat in standalone mode.

Jon

----- Original Message ----- 
From: "Edson Alves Pereira" <eapereira@panamericano.com.br>
To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
Sent: Tuesday, December 16, 2003 6:59 AM
Subject: RE: CGI not working on Tomcat 5.0.16?


Just a question, CGI isnĀ“t a Apache server matter?

> ----------
> De: Jonathan Eric Miller[SMTP:jemiller@uchicago.edu]
> Responder: Tomcat Users List
> Enviada: segunda-feira, 15 de dezembro de 2003 20:52
> Para: Tomcat Users List
> Assunto: Re: CGI not working on Tomcat 5.0.16?
>
> Do you have the same error that I do in your log? As far as I can tell
> this
> is a bug in Tomcat.
>
> Jon
>
> ----- Original Message ----- 
> From: "Lawrence, Gabriel" <glawrence@ucsd.edu>
> To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
> Sent: Monday, December 15, 2003 4:58 PM
> Subject: RE: CGI not working on Tomcat 5.0.16?
>
>
> > I've noticed that on tomcat 5 the working directory that it execs the
> > cgi script in is different then it was on tomcat 4. I haven't solved my
> > problem yet, but I have isolated that to be my problem.
> >
> > -gabe
> >
> > -----Original Message-----
> > From: Jonathan Eric Miller [mailto:jemiller@uchicago.edu]
> > Sent: Monday, December 15, 2003 2:42 PM
> > To: Tomcat User List
> > Subject: CGI not working on Tomcat 5.0.16?
> >
> >
> > I've been having problems getting CGI to work with Tomcat 5.0.16. I have
> > it working with Tomcat 4.1. Has anyone else been able to get it to work?
> >
> > I'm receiving the following error in my localhost_log*.txt log even
> > though the file listed is there. Has anyone else had this problem?
> >
> > 2003-12-12 16:46:14 StandardContext[]cgi: runCGI (stderr):Can't open
> > perl script
> > ""/opt/jakarta-tomcat-5.0.16/webapps/ROOT/WEB-INF/cgi/awstats.pl"":
> > No such file or directory
> > 2003-12-12 16:46:14 StandardContext[]cgi: runCGI: 1 lines received on
> > stderr
> >
> > Jon
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> >
> >
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message