tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vladimer Shioshvili <vshioshv...@qrc.com>
Subject Re: rare problem with javac
Date Wed, 05 Nov 2003 18:21:24 GMT
Javier,

Check this out..

http://forum.java.sun.com/thread.jsp?forum=32&thread=292032&tstart=0&trange=15

Vlad
At 01:02 PM 11/5/2003, you wrote:

>Hi
>
>I'm trying to compile my first servlet but IĆ½ve
>problems with javac.
>
>If I try to run javac without parameters I receive the
>message:
>
>Exception in thread "main"
>java.lang.NoClassDefFoundError:
>com/sun/tools/javac/Main
>
>
>and I receive the same with
>
>javac -h
>javac -?
>javac -classpath . Algo.java
>
>
>...etc
>
>
>I never seen something like this...andy idea ?
>
><xl>
>
>PD: I'm running java on W2K server
>
>
>__________________________________
>Do you Yahoo!?
>Protect your identity with Yahoo! Mail AddressGuard
>http://antispam.yahoo.com/whatsnewfree
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

________________
Vladimer Shioshvili

QRC Division of Macro International Inc.
7315 Wisconsin Avenue, Suite 400W
Bethesda, MD 20814

Phone: (301) 657 3077 ext. 155 


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message