tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gregor Kovac( <kovi.a...@siol.net>
Subject Re: Applets and SSL
Date Mon, 03 Nov 2003 22:31:59 GMT
Hi!

The whole application WORKS under HTTP.
But when I turn on SSL Connector on port 8443 I get ClassNotFound exception.
Codebase is set like: codebase="applet".

I'm using JDK 1.4.2 on client side and I'+m using plain <applet> tag not 
<jsp:plugin>.

Best regards,
	Kovi

Edson Alves Pereira wrote:
> 	How are you setting codebase property? Is it full url address? 
> 
> 	Like: codebase="http://www.blah.com.de/applets/"
> 
> 
>>----------
>>De: 	Gregor Kovac([SMTP:kovi.adsl@siol.net]
>>Responder: 	Tomcat Users List
>>Enviada: 	segunda-feira, 3 de novembro de 2003 16:53
>>Para: 	tomcat-user@jakarta.apache.org
>>Assunto: 	Applets and SSL
>>
>>Hi!
>>
>>I have a working webapp that uses one applet to send some data back to 
>>server. It does wor as expected only on plain HTTP 8080 or 80 port.
>>But if I turn on the 8443 (SSL) and try to load a JSP page that has an 
>>applet embedded inside I get a ClassNotFoundException on the client 
>>side's plugin Console.
>>
>>Anyone getting this one too? How to solve it?
>>
>>Best regards,
>>	Kovi
>>
>>
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>>
> 
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message