tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vaneet Sharma" <>
Subject RE: Tomcat 4.1.29 Configuration ..
Date Tue, 18 Nov 2003 16:14:35 GMT
Can someone solve my problem , it is a bit urgent 

	-----Original Message----- 
	From: Vaneet Sharma 
	Sent: Tue 18/11/2003 16:48 
	To: Tomcat Users List 
	Subject: Tomcat 4.1.29 Configuration .. please see Attachments

	The error is same.
	  After making changes, i went on to Tomcat manager interface and reloaded the context. (I
think that restarts the server, am i right ?)
	Tomcat is finding the Registration.html but not the classes .
	 It is giving 404 error.
	  There aer three or four SERVER.XML Files.
	 Which file to change,,,,,,,,,,,,,,,,,,, i dont know..
	 No documentation avaliable
	        -----Original Message-----
	        From: Christopher Schultz []
	        Sent: Tue 18/11/2003 16:43
	        To: Tomcat Users List
	        Subject: Re: Java core w TC 4.1.24
	         > Unexpected Signal : 11 occurred at PC=0x4002245E
	         > Function=(null)+0x4002245E
	         > Library=/lib/i686/
	        Does this happen frequently? Only under load?
	        RH 7.3 is pretty stable, and I've never had a problem with it along with
	        pretty much any JDK. I've heard a lot of suggestions to bypass 1.4.1 due
	        to some serious bug especially in StringBuffer. Give that a try, but I
	        expect that it won't go away...
	        When you get the sig 11, does it always say the same shared lib or does
	        it look like it's coming from all over?
	        To unsubscribe, e-mail:
	        For additional commands, e-mail:

View raw message