tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vaneet Sharma" <Vaneet.Sha...@mcast.edu.mt>
Subject Tomcat 4.1.29 Configuration .. please see Attachments
Date Tue, 18 Nov 2003 15:48:00 GMT
The error is same.
  After making changes, i went on to Tomcat manager interface and reloaded the context. (I
think that restarts the server, am i right ?)
 
Tomcat is finding the Registration.html but not the classes .
 It is giving 404 error.

  There aer three or four SERVER.XML Files.
 Which file to change,,,,,,,,,,,,,,,,,,, i dont know..
 No documentation avaliable
                      Vaneet


	-----Original Message----- 
	From: Christopher Schultz [mailto:christopher.d.schultz@comcast.net] 
	Sent: Tue 18/11/2003 16:43 
	To: Tomcat Users List 
	Cc: 
	Subject: Re: Java core w TC 4.1.24
	
	

	 > Unexpected Signal : 11 occurred at PC=0x4002245E
	 > Function=(null)+0x4002245E
	 > Library=/lib/i686/libpthread.so.0
	
	Does this happen frequently? Only under load?
	
	RH 7.3 is pretty stable, and I've never had a problem with it along with
	pretty much any JDK. I've heard a lot of suggestions to bypass 1.4.1 due
	to some serious bug especially in StringBuffer. Give that a try, but I
	expect that it won't go away...
	
	When you get the sig 11, does it always say the same shared lib or does
	it look like it's coming from all over?
	
	-chris
	
	
	---------------------------------------------------------------------
	To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
	For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
	
	

Mime
View raw message