tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timo" <timo-jaka...@telus.net>
Subject Re: html not working
Date Sun, 30 Nov 2003 09:53:59 GMT
George,
It seems that you having problems resolving relative references, can you
tell me where your images are located in relative form to your web context,
also tell me what is your href tags that you used to display the images.

Timo
----- Original Message ----- 
From: "George Esperanza" <george_esperanza@yahoo.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Saturday, November 29, 2003 5:16 AM
Subject: html not working


> Hello,
>
> Sorry for posting this question.  I'm new to tomcat
> and i'm wondering why i can't access my html files.
> I'm using tomcat 4.1 on windows 98. If i renamed an
> html file to jsp extension i can access it, but the
> images on that page are not shown.  I don't know
> what's wrong with my tomcat server.  Please help.
>
> Thanks
>
> George
>
> __________________________________
> Do you Yahoo!?
> Free Pop-Up Blocker - Get it now
> http://companion.yahoo.com/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message