tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <wbar...@wilshire.com>
Subject Re: tomcat runs nut no ssl | newbie
Date Mon, 20 Oct 2003 08:49:34 GMT
And using the <Factory ...> is deprecated in Tomcat 5.

<kataoka@techmatrix.co.jp> wrote in message
news:44C396E31B81FDkataoka@techmatrix.co.jp...
> hello
>
> >    <!-- Define a SSL Coyote HTTP/1.1 Connector on port 8443 -->
> >    <!--
> ><Connector className="org.apache.coyote.tomcat5.CoyoteConnector"
>
> maybe you have to delete <!-- and --> that means
> comment-out this Connector Directive.
>
>
>
> >Hello all,
> >
> >I discovered since a while tomcat and d馗ided to install the version 5.
> >Everythings runs, except the ssl. The port is still no open. The
> >certificate is created and is the homedir of the user who runs the
service.
> >I see nothing in the log.
> >
> >Oct 17, 2003 5:09:25 PM org.apache.coyote.http11.Http11Protocol start
> >INFO: Starting Coyote HTTP/1.1 on port 1300
> >Oct 17, 2003 5:09:25 PM org.apache.jk.common.ChannelSocket init
> >INFO: JK2: ajp13 listening on /0.0.0.0:8020
> >Oct 17, 2003 5:09:25 PM org.apache.jk.server.JkMain start
> >INFO: Jk running ID=0 time=8/45
config=/home/bmo/tomcat5/jakarta-tomcat-5.
> >0.12/conf/jk2.properties
> >Oct 17, 2003 5:09:25 PM org.apache.catalina.startup.Catalina start
> >INFO: Server startup in 9233 ms
> >
> >
> >
> >Here is my configuration:
> >
> >   <!-- Define a non-SSL Coyote HTTP/1.1 Connector on port 8080 -->
> >q
> >    <Connector port="1300"
> >               maxThreads="150" minSpareThreads="25" maxSpareThreads="75"
> >               enableLookups="false" redirectPort="8443"
acceptCount="100"
> >               debug="0" connectionTimeout="20000"
> >               disableUploadTimeout="true" />
> >
> >    <!-- Define a SSL Coyote HTTP/1.1 Connector on port 8443 -->
> >    <!--
> ><Connector className="org.apache.coyote.tomcat5.CoyoteConnector"
> >               port="8443" minProcessors="5" maxProcessors="75"
> >               enableLookups="true" disableUploadTimeout="true"
> >            acceptCount="100" debug="0" scheme="https" secure="true">
> >      <Factory className="org.apache.coyote.tomcat5.
> >CoyoteServerSocketFactory"
> >               clientAuth="false" protocol="TLS" />
> >    <Connector port="8443"
> >               maxThreads="150" minSpareThreads="25" maxSpareThreads="75"
> >               enableLookups="false" disableUploadTimeout="true"
> >               acceptCount="100" debug="0" scheme="https" secure="true">
> >      <Factory clientAuth="false" protocol="TLS" />
> >       </Connector>
> >
> > <Engine name="extranet" defaultHost="localhost" debug="0">^M
> >
> >
> >Any help?
> >
> >Thnx in advance




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message