tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean-Max Estay" <Jean-Max.Es...@ima.uco.fr>
Subject Which JK2 version with apache 2.0.47 ?
Date Wed, 29 Oct 2003 10:36:47 GMT
Hello,

Jonathan Morace, Florian Ebeling and others use mod_jk2-2.0.43.dll with
Apache 2.0.47.
I read on
http://mir2.ovh.net/ftp.apache.org/dist/jakarta/tomcat-connectors/jk2/binari
es/win32/ that
"mod_jk2-2.0.43.dll is for Apache 2.0.43 (and only 2.0.43)"
I try mod_jk2-1.3.27.dll because on the same page I read "Even if it works
with Apache 1.3, JK2 has been developed with Apache 2.0 in mind" but it's
not operating with Apache 2.0.47
What is the meaning of "(and only 2.0.43)"?
Which must be the level of compatibility between Apache and JK2 ?

Have a good trip on your computer.

Thanks
----------------------------------------------------
Dr Jean-Max Estay
Jean-Max.Estay@ima.uco.fr
http://www.ima.uco.fr/personnes/estay
Institut de Mathématiques Appliquées
Université Catholique de l'Ouest
44,46 rue Rabelais
BP 808
49008 ANGERS Cedex 01
France
tel +33 2 41 81 67 05
fax +33 2 41 81 67 00


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message