tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joaquin Corchero" <j_corch...@hotmail.com>
Subject AM_PROG_LIBTOOL building mod_jk
Date Thu, 30 Oct 2003 14:05:05 GMT
  Hi

  In my production environment I'm finding a problem when I try to build mod_jk (jakarta-comcat-connectors-jk-1.2-src-current.tar.gz).
The error Message is the next:

  libtoolize --force --automake --copy
  ./buildconf.sh: line 4: libtoolize: command not found
  aclocal
  calocal: configure.in: 22: macro 'AM_PROG_LIBTOOL' not found in library
  automake -a --foreign -i --copy
  aclocal.m4.141: version mismatch. This is automake 1.6.3 but aclocal.m4
  aclocal.m4.141: was generated for Automake 1.6 You should recreate
  aclocal.m4:141: aclocal.m4 with aclocal and run automake again.
  autocong

  Can anyone help me and tell me what is the update that I need???

  Further information wellcome.


  Thank you very much



  Joaquin
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message